Systemanforderungen

Betriebssystem:
Windows Vista, 7 or 10 mit einem freien USB port

Eine Internetverbindung wird benötigt um die EyePoi firmware oder den Lightshow Designer zu aktualisieren. Des Weiteren kann die aktuelle Bedienungsanleitung im Internet gelesen werden.